Google Entwickler warnen vor einer Sicherheitslücke im Webbrowser Chrome. Ein Update auf due -Version 89.0.4389.90 ist zwingend notwendig. Nur damit sind diese Lücken geschützt. Die aktuelle Version lässt sich prüfen über das Icon mit den drei verttikalen Balken, oben rechts im Browser. Im Menü den Punkt Hilfe anklicken. Dort wird die Version angezeigt. Ist der Brwoser nicht aktuell, kann das Update direkt ausgeführt werden.

Die Sicherheitslücke ist auf den Bedrohungsgrad „Hoch“ eingestuft. Die Entwickler warnen, das die Sicherheitslücke aktiv ausgenutzt wird. Angreifer können über einen Speicherfehler Schadcode auf dem lokalen PC ausführen!

Auf jeden Fall sollte auch der Microsoft Browser Edge aktualisiert werden, der auf der Chromium Engine von Google basiert.

 

Nehmen Sie Kontakt mit uns auf! Wir freuen uns auf Sie.

 

MCSS AG
MedCloud Solution Systems

Weinsbergstraße 190
50825 Köln

Telefon
+49 (0) 221 820 089 – 15
Telefax
+49 (0) 221 820 089 – 20
e-Mail
info(at)mcss-ag.de

Nehmen sie Kontakt auf.

Datenschutz-Einwilligung

8 + 14 =